PCI DSS 3.2 og TLS 1.0

Vi ser i disse dage, at mange kunder bliver kontaktet af deres betalingsudbyder (PSP) omkring nye PCI-krav i forhold til TLS 1.0.

Desværre er mange af disse udbydere ekstremt dårlige til præcist at forklare deres kunder, hvad det nye krav er, og hvad det kræver af dem.

Det hele bunder i, at TLS 1.0-protokollen ikke længere må bruges, hvis man skal være PCI-certificeret. Det er dog vigtigt at bemærke, at det er et krav, der stilles til betalingsudbyderen og IKKE til webshopejeren.

Som webshopejer skal du blot sørge for, at dine callback endpoints understøtter TLS 1.2, og det gør vi selvfølgelig her hos UnoEuro.

Med andre ord, hvis ikke du selv er PCI-certificeret (det er du formentlig ikke), så skal du intet foretage dig udover at sige til din betalingsudbyder, at de skal stoppe med at forvirre dig.

Her tænker du på “PCI DSS 3.2 og TLS 1.0”

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *