WordPress sikkerhedshul (TimThumb)

Vi ser for tiden mange WordPress blogs blive angrebet og defaced vha. det såkaldte TimThumb exploit.

Exploiten udnytter en fejl i en thumbnail resizer, som medfølger rigtig mange WordPress Temaer.

For at hjælpe vore kunder har vi i dag opsat et filter imod dette angreb, så vore kunder er sikret.

Vi vil dog på det stærkeste anbefale ALLE kunder at sikre sig de bruger nyeste version af både WordPress, plugins og temaer – og kontroller ens TimThumb fil er 100% opdateret og sikret, samt fjerne evt. skadelige filer der måtte ligge på webhotellet som resultat af en ikke-opdateret TimThumb.

Du kan læse mere om TimThumb exploiten her:

http://wewatchyourwebsite.com/wordpress/2011/08/timthumb-wordpress-plugin-leads-to-hacked-websites/

http://markmaunder.com/2011/08/01/zero-day-vulnerability-in-many-wordpress-themes/

http://www.woothemes.com/2011/08/timthumb-security-flaw-patch/

http://wpcandy.com/reports/timthumb-security-vulnerability-discovered

2 tanker om "WordPress sikkerhedshul (TimThumb)"

  1. Kevin Simper

    Hvor det fedt i har opsat et filter, så alle dem som ikke er så tekniske ikke bliver udsat, fordi de bare har en almindelig hjemmeside.

    Jeg kender en på en anden webhost som godt kunne havde brugt det. Jeg tror jeg vil anbefale ham jer :)

Der er lukket for kommentarer.